CardWirth Knowledge Network Archive

1064記事から

バージョンアップしたら以前までのシナリオに入れなくなりました。

重要度:0%
        
  • はじめまして、まだカードワースにハマって日も浅い新人なのですが、
    あるシナリオをDLにて遊ぼうと思ったら
    ver1.28でしかプレイできないと出て、
    どうも自分が古い方を使っていたらしいことに気付き、
    ちゃんと最新版をDLして、そのシナリオはクリアできたんです。
    ただ、その後、以前からあるDLした店に行こうとしたら
    『外部例外 80000003』
    とでて、画面が止まってしまうのです。
     …どうすればいいのでしょう…?
     一応、解決方法は探してみたのですが…
    どなたか解決法知っていれば、どうかお願いします。教えて下さい。